[Node.js] webdriverio node-gyp rebuild

# node 버전 확인
  대부분 이 경우로 해결 됨.

$ node -v

  결과가 8버전 이상이라면 node 버전을 낮추면 된다.

$ sudo npm install -g n
$ sudo n 7
$ npm install webdriverio

 

# gcc update
  위 방법으로 안될 때 gcc를 업데이트. OS X에서는 Xcode를 업데이트 하면 된다.

 

 

 

 

 

댓글 남기기